Component Type: Third party extension. This extension is not a part of the TYPO3 default installation.
Affected Versions: Version 4.11.4 and below
Vulnerability Type: Multiple Cross-Site Scripting
Release Date: 15.09.2011
Problem Description: Because user input is not properly sanitized, phpmyadmin is susceptible to Cross-Site Scripting.
Solution: An updated version 4.11.5 is available from the TYPO3 extension manager and attypo3.org/extensions/repository/view/phpmyadmin/4.11.5/. Users of the extension are advised to update the extension as soon as possible.
The TYPO3 Security Team requests TYPO3 administrators to consider our advice from TYPO3-SA-2009-015 to either use extension phpMyAdmin only on development servers or to use the phpMyAdmin standalone application on production servers.
Credits: Thanks to Andreas Beutel for providing a TYPO3 extension package with an updated phpMyAdmin version.