Security issues in third party extension "phpMyAdmin" (phpmyadmin)

Categories: Security Created by Marcus Krause

Multiple Cross-Site Scripting vulnerabilities have been discovered in the third party TYPO3 extension "phpMyAdmin" (phpmyadmin)

For further information on the issue in extension "phpMyAdmin" (phpmyadmin), please read the related advisory TYPO3-EXT-SA-2011-011 that was published today:
http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2011-011/

 

In general the TYPO3 Security Team recommends to read the following pages:

The TYPO3 Security Cookbook:
http://typo3.org/fileadmin/security-team/typo3_security_cookbook_v-0.5.pdf

Make sure you are subscribed to the TYPO3 Announce List:
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-announce

See all TYPO3 security advisories:
http://typo3.org/teams/security/security-bulletins/