phpMyAdmin

phpMyAdmin

Third party phpMyAdmin administration module. Access to admin-users only.

 

TYPO3 version support

This version works for TYPO3 6.2.0 - 7.6.99
If you look for other TYPO3 versions, click the "Download" tab to get a history of all extension versions.

Last upload comment

Regular maintenance update for pMA security fixes, please update! Includes pMA 4.4.15.6 which fixes PMASA-2016-11, PMASA-2016-12, PMASA-2016-16.

Tags

#phpmyadmin #mysql #Administration #database

Downloads by version

Other extensions from extension owner

Extension key phpmyadmin
Version 5.1.6 stable
Last updated May 27, 2016
First upload February 12, 2003
Downloads 237,867
Category Backend Modules
Dependencies
  • PHP (5.3.7 - 7.0.99)
  • TYPO3 (6.2.0 - 7.6.99)
Conflicts none
Manual Extension Manual
Ideas or problems? Get in touch
External repository Take a look into the code
Username mehrwert
Author Andreas Beutel
Andreas Beutel

Download current version 5.1.6

Version history

5.1.5
January 29, 2016
Security fix, please update! Includes pMA 4.4.15.3 which fixes PMASA-2016-5, PMASA-2015-6, PMASA-2016-1, PMASA-2016-2, PMASA-2016-3, PMASA-2016-4, PMASA-2016-6, PMASA-2016-7.
Supports TYPO3 version 6.2.0 - 7.6.99
Download T3X Package Download ZIP Archive
5.1.4
November 01, 2015
Maintenance release: Update pMA to latest vendor release (4.4.15.1) including fix for PMASA-2015-5. Set TYPO3 7.6 compatibility. Update version number in vendor path and Settings.xml.
Supports TYPO3 version 6.2.0 - 7.6.99
 
5.1.3
October 31, 2015
Maintenance release: Update pMA to latest vendor release (4.4.15.1) including fix for PMASA-2015-5. Set TYPO3 7.6 compatibility.
Supports TYPO3 version 6.2.0 - 7.6.99
 
5.1.6
May 27, 2016
Regular maintenance update for pMA security fixes, please update! Includes pMA 4.4.15.6 which fixes PMASA-2016-11, PMASA-2016-12, PMASA-2016-16.
Supports TYPO3 version 6.2.0 - 7.6.99
Download T3X Package Download ZIP Archive
5.1.5
January 29, 2016
Security fix, please update! Includes pMA 4.4.15.3 which fixes PMASA-2016-5, PMASA-2015-6, PMASA-2016-1, PMASA-2016-2, PMASA-2016-3, PMASA-2016-4, PMASA-2016-6, PMASA-2016-7.
Supports TYPO3 version 6.2.0 - 7.6.99
Download T3X Package Download ZIP Archive
5.1.4
November 01, 2015
Maintenance release: Update pMA to latest vendor release (4.4.15.1) including fix for PMASA-2015-5. Set TYPO3 7.6 compatibility. Update version number in vendor path and Settings.xml.
Supports TYPO3 version 6.2.0 - 7.6.99
 
5.1.3
October 31, 2015
Maintenance release: Update pMA to latest vendor release (4.4.15.1) including fix for PMASA-2015-5. Set TYPO3 7.6 compatibility.
Supports TYPO3 version 6.2.0 - 7.6.99
 
5.1.2
September 29, 2015
Feature release to update pMA to latest release (4.4.15) and set TYPO3 7.5 compatibility.
Supports TYPO3 version 6.2.0 - 7.5.99
 
5.1.1
August 25, 2015
Maintenance release to update pMA to latest version, fix #69298, remove deprecated settings and update documentation.
Supports TYPO3 version 6.2.0 - 7.4.99
 
5.1.0
August 10, 2015
Feature release to update pMA to latest release (4.4.13.1) and set TYPO3 7.4 compatibility.
Supports TYPO3 version 6.2.0 - 7.4.99
 
5.0.1
July 14, 2015
Bugfix release to fix a problem in TYPO3 6.2 module loading. Includes updated documentation.
Supports TYPO3 version 6.2.0 - 7.3.99
 
5.0.0
July 13, 2015
Feature release: phpMyAdmin 5.0.0 adds latest pMA and support for TYPO3 6.2.0-7.3.99
Supports TYPO3 version 6.2.0 - 7.3.99
 
4.19.1
May 26, 2015
Maintenance release: Add check for global variable PHP_UNIT_TEST_RUNNING to disable pMA sessions during tests
Supports TYPO3 version 4.2.0 - 6.2.99
 
4.19.0
May 23, 2015
Security fix, please update! Includes pMA 4.0.10.10 which fixes PMASA-2015-1, PMASA-2015-2 and PMASA-2015-3. Also fixes #58263. Includes new Documentation.
Supports TYPO3 version 4.2.0 - 6.2.99
 
4.18.5
December 05, 2014
Security fix, please update! Includes pMA 4.0.10.7 which fixes PMASA-2014-13, PMASA-2014-14 and PMASA-2014-17.
Supports TYPO3 version 4.2.0 - 6.2.99
 
4.18.4
November 05, 2014
Security fix, please update! Includes pMA 4.0.10.5 which fixes PMASA-2014-11 and PMASA-2014-12.
Supports TYPO3 version 4.2.0 - 6.2.99
 
4.18.3
September 25, 2014
Security fix, please update! Includes pMA 4.0.10.3 which fixes PMASA-2014-8 and PMASA-2014-10.
Supports TYPO3 version 4.2.0 - 6.2.99
 
4.18.2
July 20, 2014
Maintenance release: Updated pMA to the stable release (4.0.10.1). Contains vendor fixes for non-critical security issues.
Supports TYPO3 version 4.2.0 - 6.2.99
 
4.18.1
March 03, 2014
Maintenance release: Set compatibility for TYPO3 v6.2
Supports TYPO3 version 4.2.0 - 6.2.99
 
4.18.0
January 31, 2014
Maintenance release: Updated pMA to the stable release (4.0.10). Set compatibility for TYPO3 v6.1
Supports TYPO3 version 4.2.0 - 6.1.99
 
4.17.0
September 01, 2013
Feature release: Implements #51384 - an EM-config option to disable Ajax in pMA (thanks to Gabriel Kaufmann for the suggestion)
Supports TYPO3 version 4.2.0 - 6.0.99
 
4.16.0
July 30, 2013
Maintenance release: Updated pMA to the latest stable release (3.5.8.2) which includes several security fixes from the vendor.
Supports TYPO3 version 4.2.0 - 6.0.99
 
4.15.1
March 11, 2013
Maintenance release. Fixes 46165: Wrong include files can be used
Supports TYPO3 version 4.2.0 - 6.0.99
 
4.15.0
November 29, 2012
Maintenance release: Updated pMA to the latest stable release (3.5.4) and fix 42517. Set compatibility for TYPO3 v6.0
Supports TYPO3 version 4.2.0 - 6.0.99
 
4.14.0
August 13, 2012
Maintenance release: Updated pMA to the latest stable release (3.5.2.2) and fix 18560. Set compatibility for TYPO3 v4.7
Supports TYPO3 version 4.2.0 - 4.7.99
 
4.13.0
March 31, 2012
Updated pMA to the latest stable release (3.4.10.2) and fixed 18245
Supports TYPO3 version 4.2.0 - 4.6.99
 
4.12.0
February 14, 2012
Maintenance release: Updated pMA to the latest stable release (3.4.10)  
4.11.10
December 22, 2011
Maintenance release: Updated pMA to the latest stable release (3.4.9) which includes a non-critical security fix: PMASA-2011-20 (XSS in export.)  
4.11.9
November 15, 2011
Security Fix, Please UPDATE. For details read:
http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2011-018/
 
4.11.8
October 23, 2011
Maintenance release: Updated pMA to the latest stable release (3.4.7)  
4.11.6
October 18, 2011
Security Fix, please update. See TYPO3-EXT-SA-2011-013 for details! /mkr  
4.11.5
September 15, 2011
Security Fix, please update. See TYPO3-EXT-SA-2011-011 for details! /mkr  
4.11.4
August 25, 2011
Security Fix. Please UPDATE. For details read:
http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2011-005/
 
4.11.3
July 25, 2011
Security fix, please update! See http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2011-001/ /mkr  
4.11.2
July 06, 2011
Security fix. PLEASE UPDATE. For details, see:
http://typo3.org/teams/security/security-bulletins/typo3-sa-2011-008/
 
4.11.1
May 23, 2011
4.11.1: Maintenance release. Fixed http://bugs.typo3.org/view.php?id=18148  
4.11.0
May 21, 2011
Security update (see PMASA-2011-3). Also updated pMA to the latest stable release (3.4.1). Please upgrade!  
4.10.3
March 07, 2011
Maintenance release. See http://bugs.typo3.org/view.php?id=15492  
4.10.2
March 07, 2011
Maintenance release. Improved access control and fixed http://bugs.typo3.org/view.php?id=17850  
4.10.1
March 07, 2011
Maintenance release. Improved access control and fixed http://bugs.typo3.org/view.php?id=17850  
4.10.0
February 27, 2011
Maintenance release: Updated pMA to the latest stable release (3.3.9.2) and added new IP-based access restrictions in extension configuration. Added compatibility flag for TYPO3 4.5.  
4.9.0
August 20, 2010
Security update (see PMASA-2010-5). Also updated pMA to the latest stable release (3.3.5.1). Please upgrade!  
4.8.1
July 29, 2010
Security fix. Please update! See TYPO3-SA-2010-014! /mkr  
4.8.0
March 06, 2010
Bugfix and maintenance release. Updated pMA to the latest stable release (3.2.5) and fixed #13481.  
4.7.3
November 26, 2009
Added feature: Allow empty password for mysql user (see #12678)  
4.7.2
November 26, 2009
Bugfix release: Removed erroneous require statement  
4.7.1
November 25, 2009
Maintenance and compatibility release: Fixed another issue with path calculation (works now for installations in subdirectories) and added compatibility for TYPO3 4.3  
4.7.0
November 19, 2009
Maintenance release. Fixed issues #12056 and #12057, added TYPO3 theme and updated phpMyAdmin to the latest stable release (3.2.3).  
4.6.0
November 19, 2009
Maintenance release. Fixes for #12056 and #12057. Updated pMA to the latest stable release (3.2.3)  
4.5.0
November 19, 2009
Maintenance release. Fixes for #12056 and #12057. Updated pMA to the latest stable release (3.2.3)  
4.4.0
June 15, 2009
Updated pMA to the latest stable release (3.2.0). Also fixed a bug in the pMA logoff method.  
4.3.0
March 25, 2009
Updated pMA to the latest stable release (3.1.3.1). Also includes a non-critical security fix (PMASA-2009-3)  
4.2.0
December 22, 2008
Security fix, please upgrade! Security fix (PMASA-2008-10, TYPO3-20081222-1): SQL injection through XSRF on several pages. Updated pMA to the latest stable release (3.1.1)  
4.1.1
November 10, 2008
Changes: Security fix, please upgrade! For further information, please read TYPO3 Security Bulletin TYPO3-20081110-1 and PMASA-2008-9 (XSS in a Designer component). Updated pMA to the latest stable release (3.0.1.1)  
4.1.0
October 25, 2008
Updated pMA to the latest stable release (3.0.1) and applied a patch for bug 6934. Attention: The 4.x release requires PHP 5.2, TYPO3 4.2 and MySQL 5. The 3.x branch is furthermore supported and updated: http://www.mehrwert.de/go/t3x  
4.0.1
October 03, 2008
Applied patch for redirect bug #8884. Attention: The 4.x release requires PHP > 5.2, TYPO3 > 4.2 and MySQL > 5. The 3.x branch is furthermore supported and updated: http://www.mehrwert.de/go/t3x  
4.0.0
September 28, 2008
Updated pMA to the latest stable release (3.0.0). Now requires PHP > 5.2 and TYPO3 > 4.2. Old versions (3.x) may be obtained at http://www.mehrwert.de/go/t3x  
3.4.0
September 24, 2008
Security update. Please update and check security bulletin: TYPO3-20080924-1 for details.  
3.3.0
September 16, 2008
Security fix. Please upgrade! Security fix for PMASA-2008-7 (Code execution vulnerability). Updated pMA to the latest stable release (2.11.9.1)  
3.2.0
July 01, 2008
Important security fix. Please upgrade! See security bulletin TYPO3-20080701-2 for more information.  
3.0.1
May 01, 2008
Fixed a bug related to required files (only occurred if pMA is installed global). Thanks to Laurent for pointing me to this issue.  
3.0.0
April 30, 2008
Updated phpMyAdmin to 2.11.6  
0.2.2
July 16, 2007
Security fix - please upgrade! Provides exactly the same functionality as the previous version but contains an important bug fix.  
0.2.1
November 14, 2005
- Merged changes from latest release of the global extension (from T3 3.8.1)
- Updated phpMyAdmin to 2.6.4pl3 for security reasons
- Extension is no longer a »shy« extension
- Removed lock type GLOBAL, extension can be installed locally
- Merged new t
 
0.2.0
November 14, 2005
- Merged changes from latest release of the global extension (from T3 3.8.1)
- Updated phpMyAdmin to 2.6.4pl3 for security reasons
- Extension is no longer a »shy« extension
- Removed lock type GLOBAL, extension can be installed locally
- Merged new t
 
0.1.1
November 14, 2005
Pre-release of 2.6.4pl3  
0.1.0
December 18, 2004
Updated the phpMyAdmin version to 2.6.0pl3 and fixed the stylesheet bug. Merged translations.  
0.0.6
December 18, 2004
 
0.0.5
December 18, 2004
 
Back to Extension List