Flexslider

Flexslider

jQuery Flexslider slideshow script

 

TYPO3 version support

This version works for TYPO3 7.1.0 - 7.9.99
If you look for other TYPO3 versions, click the "Download" tab to get a history of all extension versions.

Last upload comment

Compatible with 8.4

Downloads by version

Other extensions from extension owner

Extension key ws_flexslider
Version 1.5.2 stable
Last updated October 30, 2016
First upload August 18, 2012
Downloads 9,817
Category Frontend Plugins
Dependencies
  • TYPO3 (7.1.0 - 7.9.99)
Conflicts none
Manual Extension Manual
External repository Take a look into the code
Username svenwappler
Author Sven Wappler
Sven Wappler

Download current version 1.5.2

Version history

1.5.1
June 24, 2016
Some bugfixes for 7.6
Supports TYPO3 version 7.1.0 - 7.9.99
Download T3X Package Download ZIP Archive
1.5.0
November 30, 2015
Now compatible with 7.6
Supports TYPO3 version 7.1.0 - 7.9.99
Download T3X Package Download ZIP Archive
1.4.1
April 12, 2015
Error with wizard icon in combination with 7.1 fixed.
Supports TYPO3 version 6.2.0 - 7.1.99
Download T3X Package Download ZIP Archive
1.5.2
October 30, 2016
Compatible with 8.4
Supports TYPO3 version 7.1.0 - 7.9.99
Download T3X Package Download ZIP Archive
1.5.1
June 24, 2016
Some bugfixes for 7.6
Supports TYPO3 version 7.1.0 - 7.9.99
Download T3X Package Download ZIP Archive
1.5.0
November 30, 2015
Now compatible with 7.6
Supports TYPO3 version 7.1.0 - 7.9.99
Download T3X Package Download ZIP Archive
1.4.1
April 12, 2015
Error with wizard icon in combination with 7.1 fixed.
Supports TYPO3 version 6.2.0 - 7.1.99
Download T3X Package Download ZIP Archive
1.4.0
April 08, 2015
Now compatible to 6.2 - 7.1.99
Supports TYPO3 version 6.2.0 - 7.1.99
Download T3X Package Download ZIP Archive
1.3.1
November 15, 2014
Images can be sorted; documentation updates; ...
Supports TYPO3 version 6.2.0 - 6.2.99
Download T3X Package Download ZIP Archive
1.3.0
September 01, 2014
Completely rewritten. Uses FAL now. Needs TYPO3 6.2. Do not upgrade thoughtless.
Supports TYPO3 version 6.2.0 - 6.2.99
Download T3X Package Download ZIP Archive
1.2.7
June 01, 2014
Fixed typo3 version number in compatibility data
Supports TYPO3 version 6.2.0 - 6.2.99
Download T3X Package Download ZIP Archive
1.2.6
June 01, 2014
Now compatibel with TYPO3 version >= 6.2
Supports TYPO3 version 4.2.0 - 6.2.99
Download T3X Package Download ZIP Archive
1.2.5
September 19, 2013
Bugfix: Code cleaned up
Supports TYPO3 version 4.7.0 - 6.1.99
Download T3X Package Download ZIP Archive
1.2.4
September 19, 2013
Bugfix for editors: No more the warning \"Attempt modify table ...\"
Supports TYPO3 version 4.7.0 - 6.1.99
Download T3X Package Download ZIP Archive
1.2.3
May 31, 2013
Now items are translatable
Supports TYPO3 version 4.7.0 - 6.1.99
Download T3X Package Download ZIP Archive
1.2.2
February 26, 2013
Now compatible with 4.7 and newer
Supports TYPO3 version 4.7.0
Download T3X Package Download ZIP Archive
1.2.1
January 28, 2013
Improved compatibility with T3 6.0
Supports TYPO3 version 6.0.0
Download T3X Package Download ZIP Archive
1.2.0
December 28, 2012
2 new fields: Link and text position. Better responsive demo.
Supports TYPO3 version 4.5.0
Download T3X Package Download ZIP Archive
1.1.1
October 22, 2012
Link updated to demo; Improved CSS for non-html5 templates. Download T3X Package Download ZIP Archive
1.1.0
September 20, 2012
Flexform options added. Download T3X Package Download ZIP Archive
1.0.0
August 18, 2012
First upload Download T3X Package Download ZIP Archive
Back to Extension List