Outdated extensions
Outdated extension are hidden by default. You can access them by clicking on the checkbox "Show outdated extensions" in the filter dropdown of the Extension repository search form.

jQuery autocomplete for indexed_search

jQuery autocomplete for indexed_search

Multilingual autocomplete for indexed search based on jQuery.

 

TYPO3 version support

This version works for TYPO3 4.5.0 - 4.5.25
If you look for other TYPO3 versions, click the "Download" tab to get a history of all extension versions.

Last upload comment

Security fix. Please update! See TYPO3-EXT-SA-2013-007

Downloads by version

Other extensions from extension owner

Extension key rzautocomplete
Version 0.0.9 beta
Last updated June 3, 2013
First upload October 17, 2010
Downloads 2,073
Category Frontend
Dependencies
  • TYPO3 (4.5.0 - 4.5.25)
Conflicts none
Manual Extension Manual
Username rafu1987
Author Raphael Zschorsch
Raphael Zschorsch

Download current version 0.0.9

Back to Extension List